Tag: VMWare

December 18, 2011

Quick Tip: Odd issue with Windows 2008 R2 Standard running on VMWARE 8 Workstation–The Remote device or resource won’t accept the connection…

Not an Exchange post, but a Windows one for those of you whom use VMWARE. Today I was building a new SQL server within my VMWARE Workstation 8 environment. Everything was going swimmingly right up until I had just finished Windows 2008 R2 setup. I was in the process of applying Windows Updates when I […]

April 17, 2011

Exchange 2010–Recommended VMWARE LAB Specification

I thought that I would do a Quick VMWare LAB sizing post (to complement my Prerequisites post for Exchange 2010) for all of you whom are considering (or indeed working with) Exchange 2010 within a VMWARE Server (or perhaps any other version of VMWARE) LAB environment. To a certain extent, I do accept that some […]

November 3, 2010

Managing VMWARE Server 2.0 via Powershell…

Although this article is slightly un-related to Exchange, it does have some relevance – particularly if you are like me and make use of VMWARE Server to create and test scenarios using VMWARE Server 2.0. I have a number of virtual machines which I make use of day to day when compiling content for this […]

December 3, 2008

VMWARE Server – Installing Exchange 2007 SP 1 Using CCR on Windows 2008 – Part 2…

In my previous article on this subject (located here: http://telnetport25.wordpress.com/2008/02/16/vmware-server-installing-exchange-2007-sp-1-using-ccr-on-windows-2008-rtm-part-1/ I explained how you can configure VMWARE server 1.0.3 to run Windows 2008 server and what sort of resource allocation of the host that you should be looking to provide your VMWare Guest in order to get a reasonable test environment running. Before I begin […]

You are here: Page 1
Do NOT follow this link or you will be banned from the site!